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The booklet will be, we hope, a simple guide for those working as a Photofinish
Judge. As with any skill, the best way to develop your expertise is to work in the
role. Obviously it is helpful if you have some idea of what to do – and why. For
example you may have been on a course, or worked at meetings in other roles, or
even in a photofinish room. Nevertheless, we all had our own first time working in
photofinish, so we will all be more than willing to help you on your way.
Photofinish is often thought of as very technical, or just for computer experts.
However, basic operating is really quite simple. It naturally helps if you are at least
familiar with a keyboard and looking at a screen, but someone else will have sorted
out all the technical bits – that’s why we have chiefs and technicians.
It also can sometimes be seen as a ‘closed shop’ where newcomers find it difficult to
get involved. Now though, as more tracks, Counties or even Clubs buy their own
equipment, the need for operators, at all levels of meeting, continues to grow. You
should realise, however, that rather like starters, photofinish officials are not regularly
taken around with Club teams, so you will need to make sure people know you are
interested. If you make yourself available there are plenty of opportunities.

References throughout this text are made to the UK:
Athletics publication Rules for Competition. This rule
book is published every two years and is available from:
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UK Athletics Book Centre
5 Church Road, Great Bookham, Surrey KT23 3PN
www.ukathleticsbookcentre.co.uk
Tel: 01372 452804.
For disabled athletes the official International Paralympic
Committee (IPC) Athletics Rules and Regulations with
supporting documents are available from:
http://ipc-athletics.paralympic.org/Rules
A simplified version of rules for disabled athletes related
to the UKA rules is included in the UKA rule book.
It is wise to read the relevant event rules before a
competition which includes events for disabled athletes.
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Effective operators need to be aware of the basic elements of a photofinish system,
without understanding all the detail. All systems work on basically similar principles,
although they can appear very different, and may require differing approaches by the
operator.
The most common system in UK is FinishLynx. The Seiko system is almost identical, and
the Swiss Timing/Omega system is very similar. Timetronics uses a slightly different
philosophy.
All systems need to able to record a start time, capture an image of the finish, and
store this data labelled as an identified race. From this the precise time of each
finishing athlete is determined, and hence the finishing order. These times and places
are then made available as the ‘result’ of the race.
For any system to be approved, the start time must be captured automatically.
Labelling the race is usually done using a pre-loaded list, although it can be done race
by race.
Capturing the finish image is usually done manually in FinishLynx; Timetronics is
usually set to do this automatically.

Photofinish operational skills:
FinishLynx based
Those in bold are essential right from the start.
Other skills may take more time to acquire.

Button Operator
1. Capture the finish image by holding down the button while every athlete finishes.
Releasing the button stops the capture, which can be done in longer races. Do not
try to be too clever, as there is almost unlimited computer memory, and any excess
is easily removed later. When there are lapped runners, take everyone who passes,
from the leader onwards – just in case.
2. Keep the team informed, eg by calling “Alt P”, “Alt F”, “All in” etc.
(You may be the only one who can see out. Anyone who cannot see will rely on
you for information.)
3. Check the start line for numbers, and empty lanes (DNS)- tell the reader

In FinishLynx the race data is then passed on to be read, and the result published. In
Timetronics the initial reading is done on the capture machine, and then passed for
publication of the result on a second machine.

4. Watch and confirm if a race is recalled, or if it continues to run despite what
sounds like a recall (echoes!) – tell the capture operator

On all systems the result can be printed (with or without pictures), or passed
electronically to another system for dealing with the results.

6. Check for drop outs – identify if possible – tell the reader
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5. Check for DQs made at the start – tell the reader
7. Check that the capture computer is ready for the next race you can see on the
track – clues may be gender, size, start point.
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1. Be ready for the next race start – correct camera,
correct race loaded, correct settings (wind gauge
etc). There are three icons which take you to last
race/the schedule for selection/next race.
Sometimes you will need to skip races because
they are not needed (don’t save them as you skip
them); sometimes you need to select a race out
of order – use the middle (schedule) icon and
select.

Read Machine Operator
Last

Schedule

Next

V

V

V

2. Confirm good start. If no start tell Chief
immediately. If false start, reset only when
confirmed.
3. Arm beams at the correct points – Alt F for
every finish, Alt P every lap (or as instructed by
Chief), Alt R if you need to restart the clock
running.

1. Load the required race. When you select File > Open it should already be set
to look for it in the correct directory. If you have trouble finding it in the list
(depending on how they are labelled) you can also use File > Open Recent
2. Check the picture. Autocrop (see below), but make sure you lose no athletes if the
picture is murky.
3. Time each athlete, preferably in order, by placing the cursor on the torso. Use lanes
or bibs to identify athletes. You can change between these using the tool bar
above the image (see below). With the cursor in place, and the athlete identified,
press ENTER.
If in lanes, check which lanes are in use before starting.
If not in lanes, and leg numbers are obscured/missing, you may need to read those
you can, and come back to the others. This is when any judges’ result can be really
useful! Knowing Club vests, or even recognising athletes, can also help.
You can enlarge or decrease the picture size if it helps using the tool bar above the
image (see below).

4. When all are in, save the race using File >
Save As and confirm after checking the name
is correct. Then do File > Close to make
that race available, and get ready for the next
one yourself.

For wheelchair races athletes should be placed in the order in which the axle of
the leading wheel reaches the vertical plane of the nearer edge of the finish line.
For athletes running with a guide runner you are only looking for the torso of the
athlete NOT the guide. The athlete must cross the line in front of the guide or the
athlete will be disqualified.

5. Keep the race schedule loaded up to date.

Always time as accurately as you can, in case thousandths are needed for fastest
losers.

6. Monitor picture quality – adjust camera if
necessary (or get it adjusted). When the light is
variable, try to keep the gain between 50 and
100. If it goes outside this range, the iris needs
opening (if too high) or closing (if too low).

ID/Lane Sizing
V

V

Autocrop

Print Picture

Print Results

V

V

V
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Capture Machine Operator

7. Set clock to time of day in longer gaps in the
programme (with automatic over-ride).

Wind Settings
100m
10 secs
110/100H
13 secs
150m
10 secs after delay
200m
10 secs after delay
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delay 5 – 8 secs
delay 10 secs for fast men, more for slower runners
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Reader/Checker/Verifier

5. Deal with DNS, DNF and DQs by right clicking Place or Id for the athlete and
selecting Status and DNS etc. For DQs, times are not issued, but timekeepers
appreciate a copy.

1. Work with the Read Machine Operator. Verify the cursor is correctly positioned.

6. Save the read race – use File > Save not File > Save as and print the
number of copies required, using the print icon above the results box. The Chief
will decide whether you wait until judges and timekeepers results have been crosschecked.

3. Check the full result against the judges and timekeepers results. If there are
discrepancies, check the picture. The Chief may wish to verify the result. Ensure
Referee or Chief Timekeeper is aware of any changes made.

7. Where there is more than one camera, look at all pictures in difficult cases.
8. The picture quality can be improved by selection Image > Adjustments. The
Gamma bar is often the most helpful.
9. You may need to add results for DNS, DNF or missed athletes. Click in an
appropriate space in the picture, add the ID and then change the result as needed.
You can also add/correct athlete names. To enter any data directly into the results
box, click in the field until the cursor appears, type in, and press ENTER or TAB
to retain your typing.
10. To print pictures: for the whole race picture, use the print icon above the picture
(see picture on page 7); to print just part, draw a box around your selection with
the right mouse button held down, then select Print from the menu that
appears. You will need to adjust the print size. We print selections for the judges.
We need whole pictures if there is a record.

2. From the Start lists, or from the scheduled result list on screen, identify each
runner by lane or ID as appropriate.

4. You will need to complete a ‘ticks and crosses’ sheet if there is lapping. Use this to
identify to the operator when reading which athlete images need timing.
5. You may be able to get partial, or even complete results visually. In a sprint, the
lane of the winner can be a good starting point. In a distance race, identifying
runners without leg numbers is useful, as is noting the IDs of pairs where one will
be obscured on the picture.
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4. Deal with wind speed, if you need to enter it, by clicking in the box. Don’t forget
to save!

11. You may need to keep the evt file updated – don’t forget to save any changes.
12. Sometimes autocropping leaves in large areas of waste space – eg shadows or
other movement on the picture. We can manually crop by using the right mouse
button and selecting Crop
13. If the lane bars at the side have been correctly set, you can pick up the lane using
the cross hair on the cursor.
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Chiefing

1. Receive all information coming to Photofinish. This may be by runner, telephone,
on a string and clip, by radio. It could include start lists, revisions, judges results,
timekeepers results.

Many Chiefs will be able to complete many of these tasks themselves; others will rely
on technicians. However, the Chief is responsible for each of these.
1.

Checking that the system is correctly set up and functioning correctly

2.

Checking that each camera is correctly on line.

3.

Checking that the picture quality is the best that can be obtained.

4.

Checking that the beams are accurately positioned, without interfering with the
picture.

5.

The completion of a satisfactory Zero Control Test.

6.

Liaison with the start team to ensure starts are checked when they move.

7. Assist with ‘ticks and crosses’ in distance races with lapping.

7.

Liaison with Chief Timekeeper and Referee over exchange of results.

8. Assist with visually identifying problems, eg lapping, drop-outs, missing leg
numbers.

8.

Liaison with Seeding over start lists.

9.

Liaison with Results over publication.

2. Check that incoming information is identified and collated.
3. Check any outgoing information for correct identification, etc.
4. Deal with the distribution out from Photofinish. Any of the same methods may be
needed.
5. Establish tidy filing systems as required by the Chief.
6. Photofinish may need to confirm qualifiers. It is always useful to check fastest
losers in case equal times need to be resolved by thousandths.

10. Ensuring that files are prepared and loaded, and maintained during the meeting.
11. Arranging the team duties. Offering the appropriate level of assistance to each
member.
12. Ruling on difficult decisions.
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Communicator

13. Monitoring picture quality, communications, timetable issues throughout.
14. Monitoring performance throughout.
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Progressing through Level 2

FinishLynx can use three types of data file. All are CSV (comma separated variable)
files with specific names. They can be created in Excel or in Notepad. They are
normally saved in the directory used for saving races.

Level 2a (Club)

The evt file

Level 2b (County) (or Home Country equivalent)

The evt file is the most used. It lists the events, with (optionally) information
about the athletes in each race. The format is very specific, as in this example, and it
must be called lynx.evt

Requires a minimum of six further experiences.
• Four must be on a photofinish team. All aspects of work should be experienced, and
the meetings should be at more than one venue (but not necessarily using a
different system, or even different equipment).
• The remaining two experiences could be on photofinish, but a wider experience is
considered advantageous. Suggestions include:
• Working with the starter/marksman team.
• Working with track team, particularly with the steward.
• Working on seeding.
• Working on Results.
• Working as a qualified Official in another discipline.

; Example evt file
; any line beginning with semicolon is ignored
; the format is <event number>,<round number>,<heat
number>,<name>
; followed optionally by athlete data
1,1,1,SM 100m
,48,1,Jones, Fred,Tipton
,65,2,Smith, Jim,Bath

Requires a minimum of four experiences, all on a photofinish team. Ideally all aspects
of photofinish work should be covered, but reading races is mandatory.

Completion of logbook questions, and pages for experiences and mentoring is also
required.

,2,3,Singh,Sanjit,W&B

Level 2c (Regional) (or Home Country equivalent)

etc

Requires a minimum of 10 further experiences. At least eight should be on a
photofinish team, including work at different venues. The other two could be further
experiences from the Lebel 2b list above. However, Officials should bear in mind that
they will need to show a good level of competence in all aspects of photofinish work.

The sch file
The sch file is rarely used. It is the evt file without athlete data, and it must
contain the same events, but in the order in which they will be run. It must be called

lynx.sch
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Data files

Continued completion of logbook pages is also required.
At least one satisfactory report is required, and all areas of work need to be assessed.

The ppl file
The ppl file is not essential, but very useful provided that every athlete has a
unique number. The format is very specific, as in this example, and it must be called

The award of level 2c is subject to recommendation by the TRNG.

lynx.ppl
; Example ppl file
; The format is <number>,<surname>,<firstname>,<club>
1,Able,Andy,BRAT
2,Singh,Sanjit,W&B
3,MacDay,Jock,Glasgow
etc
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• You are strongly advised to take a photocopy of the completed form before sending
it to your local Officials’ Secretary or keep an electronic copy .

• You should always make a note on the form if you have had a report done on you
and by whom.

Level: 3

Telephone: 01234 123456789

Please note:

1234567/12

2011

Part of a fictitious sheet is shown on the next page and should give a guide as to the
information that needs to be included. If you have any doubts then please talk to your
Chief on the day of the meeting.

A N Official
Licence Number:
458 Acacia Avenue, Warmington on Sea, Sussex
ONO3 99Z
Email: another@somewhere.com
Photofinish

ANNUAL RECORD OF EXPERIENCE FOR TECHNICAL OFFICIALS

A ‘Record of Experience’ form is a record of the meetings you attend and the duties
carried out. This must be kept up to date. The form is in your logbook and further
copies can be downloaded from the Officials section of your Home Country NGB
website (see page 16).

Meeting

Bracknell Open
Southern League
Berks County
Southern League

Date

1/6/10
9/6/10
4/7/10
2/8/10

Bracknell
Reading
Bracknell
Milton Keynes

Venue

Please describe all duties as fully as possible.

A. Wright
T.Jones
R.Smith
C. Hall

Name of
Chief /
Referee

Reports on you /
by you

Sample record of experience form
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Button, Comms
Button, Capture Machine, Read Machine, Verifier, Comms
Read Machine, Verifier, Comms
Button, Capture Machine, Read Machine, Verifier, Comms

Duties undertaken
(in detail)

Please complete the form during the competition period and send, as requested, to the relevant Officials Secretary. This could be your Home Country Officials
th
Secretary or the Tri-Regional Secretary, depending on your home address. Forms should be returned by September 30 in any year. Please use a separate form
for off-track endurance events. You can either print and complete the form or save it to your computer and complete it. On the computer, it will expand as necessary.
If you take it to competitions, you may want to ask the Referee or Chief to sign it for you.

Name:
Address:
Postcode:
Discipline:
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Record of experience
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UK Athletics
Website: www.uka.org.uk/competitions/officials

England Athletics
Website: www.englandathletics.org/officials
England Athletics Officials’ Education Contacts
North: officials-north@englandathletics.org 07968 498704.
Midlands: officials-midlands@englandathletics.org 07725 457823
South West: officials-sw@englandathletics.org 07921 049048
South: officials-south@englandathletics.org 07968 498704
Courses: www.englandathletics.org/officials-courses
For County Officials’ Secretaries see page 17

Scottish Athletics
Website: www.scottishathletics.org.uk
Scottish Athletics Officials’ Coordinator
Shona Malcolm – shonamalcolm@scottishathletics.org.uk 0131 539 7348
Education contact
Jim Goldie – jimgoldie@scottishathletics.org.uk

Welsh Athletics
Website: www.welshathletics.org
Welsh Athletics Officials’ Coordinator
Neil Wheeler (Office) – neil.wheeler@welshathletics.org T: 02920 644870
Officials’ Secretary
Derek Crowder – derek.crowder@welshathletics.org
Area Officials’ Contacts
North: Denise Harris – den.harris@btinternet.com
South: Derek Crowder – derekcrowder@btinternet.com
East: John Chidlow – javchidlow@yahoo.co.uk
West: Ken Bennett – kenhb@tiscali.co.uk

Athletics Northern Ireland
Website: www.niathletics.org
Officials’ Coordinator (office)
Jenni Black – jenni@niathletics.org 028 9060 2707
Officials’ Committee
Chairman Stanley Hall – stanleyhall37@btinternet.com
Secretary Bob Brodie – bbrodie677@btinternet.com
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County Officials’ Secretaries (England)
Your County Officials’ Secretary (COfSec) is an important link. They can supply you
with details of County events, particularly County Championships, at which you are
welcome to officiate. There may well be other events within your County. Your COfSec
will also be able to provide help and support during you Officiating career.
Contact details are listed below, but an up to date list can be found on the England
Athletics website www.englandathletics.org – click ‘Your area’ and then on the
appropriate area on the map. Then click ‘Officials’ and scroll down for COfSecs for
your area. Your County AA website should also have details for your County.
Avon
Bedfordshire
Berkshire
Buckinghamshire
Cambridgeshire
Cheshire
Cornwall
Cumbria
Derbyshire
Devon
Dorset
Essex
Gloucestershire

Ray Gooding
Paul Brookes
Jill Wright
John How
Al Weaver
Alan Morris
Ben Penberthy
Ken Taylor
Ernie Cripps
Keith Reed
David Kitching
Diane Wooller
George Williams
Albert Gardiner
Gr. Manchester
Mike Welford
Hampshire
Eileen & Terry Williams
Herefordshire
Phil Wells
Hertfordshire
Peter Lee
Humberside
Edwin Bellamy
Isle of Man
Colin Halsall
Maureen Fletcher
Kent (shared)
Gill Freeman
Lancashire
Michael Grime
Leicestershire
Cherie D'Silva
Lincolnshire
Maggie Davis
Merseyside
Ron Scott
Middlesex
Steve Marshall
Norfolk
Gaye Clarke
Northamptonshire Graham Curtis
North Yorkshire
Roger Everton
Nottinghamshire
Gwen Hines
Oxfordshire
Alan Vincent
Shropshire
Margaret Afford
South Yorkshire
Terry Bailey
Somerset
Mike Eastmond
Staffordshire
Pat Lockley
Suffolk
Tony Cheatham
Surrey
Peter Crawshaw
Sussex
John Gill
Tyne and Wear
Chris Betts
Wiltshire
Ray Bell
Warw. & Birm’ham Margery Ewington
West Yorkshire
Bryan Murray
Worcestershire
Roland Day

0117 9562481
01582 750474
01344 885475
01494 785623
01733 246572
07885 985172
01736 850404
01768 772685
01332 512483
01752 893573
01305 832797
01242 602529
07837 874936
0161 866 8253
01252 664455
01544 318854
07986 808033
01652 633422
01624 852187
01424 855638
01322 402476
01254 240739
0116 2713661
01704 566995
07973 253145
07867 543317
01536 744390
01904 765104
01909 591298
01295 720809
01952 419826
01302 537853
01823 400076
01902 784903
01473 311290
01737 761626
01444 458953
01768 772685
01367 240984
02476 314990
01924 291150
01384 873989

raygooding@supanet.com
honsec.bedsaaa@hotmail.co.uk
jill.wright61@yahoo.com
johnhow60@hotmail.com
cambsofficials@sky.com
cheshireofficials@gmx.com
ben.penberthy147@btinternet.com
kt.k@btinternet.com
ernie@ecripps.wanadoo.co.uk
kreed@cleeve41.freeserve.co.uk
dorsetcofsec@mkitching.plus.com
diane.wooller@btinternet.com
(education, CRB, database)
albert_gardiner@hotmail.co.uk
mike.welford@ntlworld.com
eileenandterry@ntlworld.com
p-wells2@sky.com
peteratpeter.lee44@btopenworld.com
ebellath@aol.com
halsallcolin@hotmail.com
maureenfletcher@btinternet.com
gill.freeman53@ntlworld.com
mike.grime@talk21.com
knowlesdsilva1@btinternet.com
mad@maggiedavis.plus.com
roncoscott@aol.com
steve.marshall@barnet.gov.uk
gayeclark@btinternet.com
grahamandbernadette@tiscali.co.uk
rogereverton@talktalk.net
gwen.hines@virgin.net
alan.carole@freeuk.com
margaret.afford@blueyonder.co.uk
terry.bailey.292@tesco.net
east@fsmail.net
patlockley@blueyonder.co.uk
anthonycheatham1107@btinternet.com
peter.crawshaw@achilles.org
puffins70@talktalk.net
christopher.betts@btinternet.com
bellrjg@btinternet.com
mewington2@sky.com
ldavies21@sky.com
roland.day@btinternet.com
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South of England Athletics Officials’ Association
SOUTH OF ENGLAND
ATHLETICS OFFICIALS
ASSOCIATION

NORTHERN ATHLETICS

OFFICIALS’ASSOCIATION

Website: www.seaoa.co.uk
Chairman: Stan Burton – stanburton@seaoa.co.uk
Secretary: Ros Alterman – rosalterman@seaoa.co.uk
Sub-Committee Chairs
Track: Terry Williams – terrywilliams@seaoa.co.uk
Field: Peter Crawshaw– peter.crawshaw@achilles.org
Timekeepers: Paul Langston– paullangston@seaoa.co.uk
Photofinish: Steve Baldwin– stevebaldwin@seaoa.co.uk

For your notes
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________

Midlands Association for Athletics Officials

______________________________________________________________________________

Website: www.mafeo.net
Chairman: Andrew Hulse
Secretary: Mauren Bullen – honsecretary@mafeo.net

______________________________________________________________________________

Northern Athletics Officials’ Association

______________________________________________________________________________

Website: englandathletics.org/naoa
Chairman: Janette Tomlins
Secretary: Roger McCall – mccalls@ntlworld.com
Membership Secretary: Andrew Shaw – 01204 591194

______________________________________________________________________________

______________________________________________________________________________
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Officials’ Associations

______________________________________________________________________________
______________________________________________________________________________

Northern Ireland Technical Officials’ Association
Website: www.niathletics.org (click on ‘education & officials’)
Chairman: Stanley Hall – stanleyhall37@btinternet.com Secretary: Bob Brodie – bbrodie677@btinternet.com

______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________

Scottish Athletics Officials' Commission
Convenor: Vic Hockley – hockley_vic@msn.com
Secretary: Brenda Stephen – bmstephen@aol.com
Peer Group Chairs
Field: Bob Carter – robanncarter08@btinternet.com
Track: Margaret Ann MacLachlan – colin_margaret-ann@hotmail.co.uk
Starter/Marksman: Dave Biggin – davebiggin@aol.com
Timekeepers: Mike Forrest – Family.Forrest@btinternet.com

______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
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